Requisitos del sistema de unidad


en su PC para crear grandes proyectos, necesitará un equipo que cumpla con los requisitos del sistema, incluso para empezar. Así que averigüemos a qué se enfrenta desde el principio.

Requisitos del sistema del editor de Unity

 

Requisitos mínimos Windows Mac OS Linux (soporte en versión preliminar)
Versión del sistema operativo Solo versiones de Windows 7 (SP1+) y Windows 10 de 64 bits. HighSierra 10.13+ Ubuntu 20.04, Ubuntu 18.04 y CentOS 7
CPU Arquitectura X64 con soporte para conjunto de instrucciones SSE2

Arquitectura X64 con soporte para conjunto de instrucciones SSE2 Arquitectura X64 con soporte de conjunto de instrucciones SSE2
API de gráficos GPU compatibles con DX10, DX11 y DX12 GPU Intel y AMD compatibles con metal OpenGL 3.2+ o compatible con Vulkan, GPU Nvidia y AMD.
Requisitos adicionales Soportado oficialmente por el fabricante del hardware Controladores electrónicos Controladores compatibles oficiales de Apple El entorno de escritorio Gnome se ejecuta en el sistema de ventanas X11, el controlador de gráficos propietario oficial de Nvidia, o el controlador de gráficos AMD Mesa. Configuración y entorno de usuario diferentes de la distribución compatible (kernel, compositor, etc.)
Para todos los sistemas operativos, el editor de Unity se usa en la estación de trabajo o Se admiten factores de forma de portátiles y se ejecutan sin emulación, contenedor o capa de compatibilidad.

Requisitos del sistema de Unity Player (móvil)

 

Android iOS tvOS
Ejecución 14.4 (API 19)+ 11+ 11+
CPU ARMv7 con compatibilidad con Neon (32 bits) o ARM64 A7 SoC+ A8 SoC+
API de gráficos OpenGL ES 2.0+, OpenGL ES 3.0+, Vulkan Metal Metal
Requisitos adicionales 1GB+ RAM.
Los dispositivos de hardware compatibles deben cumplir o supera la definición de compatibilidad de Android de Google (Versión 9.0) limitado a los siguientes tipos de dispositivos:
1. Portátil (Sección 2.2)
2. Televisión (Sección 2.3)
3. Tabletas (Sección 2.6)
El hardware debe ejecutar el sistema operativo Android de forma nativa. Android dentro de un contenedor o emulador no es compatible.
Para desarrollo: Android SDK (10/API 29), Android NDK (r19) y OpenJDK, que se instalan de forma predeterminada con Unity Hub
Para desarrollo: computadora Mac con un mínimo de macOS 10.12.6 y Xcode 9.4 o superior. Apple TV 4.ª generación+

Requisitos del sistema de Unity Player (Escritorio)

 

Sistema operativo Windows Plataforma universal de Windows macOS Linux
Versión del sistema operativo Windows 7 (SP1+) y Windows 10 Windows 10, Xbox One, HoloLens High Sierra 10.13+ Ubuntu 20.04, Ubuntu 18.04 y CentOS 7
CPU x86, x64 arquitectura con soporte de conjunto de instrucciones SSE2. x86, x64 arquitectura con soporte de conjunto de instrucciones SSE2, ARM, ARM64. arquitectura x64 con SSE2. arquitectura x64 con Compatibilidad con conjunto de instrucciones SSE2.
API de gráficos Admite DX10, DX11, DX12. DX10 , GPU compatibles con DX11 y DX12. GPU Intel y AMD compatibles con metal OpenGL 3.2+, compatibles con Vulkan.
Requisitos adicionales Controladores admitidos oficialmente por el proveedor de hardware.
Para desarrollo: el backend de secuencias de comandos IL2CPP requiere Visual Studio 2015 con el componente C++ Tools o posterior y SDK de Windows 10.
Proveedor de hardware controladores admitidos oficialmente.
Para desarrollo: Windows 10 (64 bits), Visual Studio 2015 con el componente C++ Tools o posterior y SDK de Windows 10.
Controladores admitidos oficialmente por Apple.
Para desarrollo: el backend de secuencias de comandos IL2CPP requiere Xcode. Apuntar a Apple Silicon con el backend de secuencias de comandos IL2CPP requiere macOS Catalina 10.15.4 y Xcode 12.2 o más reciente.
Entorno de escritorio Gnome que se ejecuta sobre el sistema de ventanas X11
Otra configuración y entorno de usuario según lo provisto con el soporte distribución (como Kernel o Compositor)
GPU de Nvidia y AMD que utilizan el controlador de gráficos patentado oficial de Nvidia o el controlador de gráficos AMD Mesa.
Para todos los sistemas operativos , Unity Player es compatible con factores de forma de estaciones de trabajo, portátiles o tabletas y se ejecuta sin emulación, contenedor o capa de compatibilidad.

Deja un comentario